Update: Help Center 3 **

Incident Report for SndeTeam

Resolved

The new help center 3 is now online!

Feedback to: http://send.sndeteam.com
For questions or problems we are happy to help you!
Posted Sep 23, 2023 - 22:18 CEST

Investigating

Dear Community,

We would like to inform you about significant upcoming changes to our customer service. As previously announced, we will soon be improving and overhauling our Help Center. With the introduction of Help Center Version 3, we aim to create an entirely new user experience for you. This will affect both our help articles and the initial user interface.

It's important to note that all help articles related to website features (such as the search bar, sharing headlines, etc.) will no longer be available. The help articles will be strictly focused on important questions and answers, as well as information related to projects, services, and everything directly associated with the SindeTeam.

We are excited to announce that we are placing a greater emphasis on transparency in our customer service. As a result, we have fully implemented our priority system, which we have been testing for several months, and have accordingly highlighted it in Help Center 3.

This priority system will help us address inquiries and issues more efficiently and enhance the overall customer experience. We are continuously working to further optimize our service, and transparency in customer communication is a crucial step in that direction.

**Please be aware of the following important updates:

1. All links to help articles have been modified, and the old links will no longer function (1.3-2.7).
2. The help articles have undergone a complete revision.
3. The application process for becoming a partner, creator, or team member has been altered.
4. The team structure help articles are being updated to the latest standards.
5. The requirements for applying as a partner and team member have been modified.
6. The application as a creator is now open to all.

These changes are aimed at improving our services and providing a more streamlined and accessible experience for our community. If you have any questions or need further information about these updates, please don't hesitate to reach out to our support team. We appreciate your understanding and look forward to serving you better.

We believe that these changes will enhance your experience with our customer service. We will continue to keep you updated in the coming weeks and provide you with timely information about the launch of the new version.

Thank you for your support and understanding.

Best regards,
~ MonteDrink
Posted Sep 14, 2023 - 21:20 CEST