URL Error | WallpaperHubEU

Incident Report for SndeTeam

Resolved

The bug in the URL structure has been completely fixed! 🌟

Tips for errors in URLs;
- Use the search magnifier. (top right)
- Check out news.
- Check the feature page in the navigation.

We apologize for the inconvenience.
Posted May 04, 2024 - 17:30 CEST

Investigating

Due to a bug in the URL structure, the standard URLs of the "Businesses & Collections" feature cannot be opened and lead to an error page. An update is on the way.
Posted May 04, 2024 - 13:42 CEST