Planned Maintenance for .eu and .com Domain

Incident Report for SndeTeam

Resolved

All domains have been transferred and are now completely back online.
Posted Dec 17, 2023 - 17:27 CET

Update

Our .com domain is now also being transferred. We ask for your patience, we are trying to keep the maintenance time short.
Posted Dec 17, 2023 - 06:42 CET

Update

Greetings Community!

We're excited to announce that after an unexpected delay, the .eu domain is now back online. Over the course of the day, both subdomains and the main domain are expected to return to standard functionality. We appreciate your patience and understanding.

Additionally, we want to inform you that work on the .com domain is underway and is scheduled to be completed later this month. We'll keep you posted on further developments.

Thank you for being part of our community and for your continued support!

Best regards,
SndeTeam
Posted Nov 10, 2023 - 02:25 CET

Monitoring

Dear Users,

We would like to update you on the current status of our maintenance activities. Currently, we are in the process of transferring the .eu domain to the new systems of our new hosting provider. Due to this action, the .eu domain will be temporarily unavailable.

Our teams are working diligently to ensure a smooth transition, and we anticipate a prompt restoration of full functionality. We appreciate your understanding during this transitional phase.

For any further inquiries, please feel free to reach out.
» http://help.sndeteam.com

Best regards,
SndeTeam
Posted Oct 15, 2023 - 08:45 CEST

Investigating

Dear Users,

We would like to inform you that scheduled maintenance will take place on our .eu and .com domains between October 14th and October 20th. This action is necessary due to a change in our hosting provider.

Our top priority is to minimize downtime, and we are making every effort to promptly restore full functionality to both domains.

Please be aware that during this period, the domains will remain largely accessible. However, subdomains may experience limited to no availability. The planned maintenance is expected to last for 12 hours.

We appreciate your understanding and remain available for any questions you may have.

+++ We will post an update here once the maintenance activities commence. +++

Best regards,
Pyrox from SndeTeam
Posted Oct 10, 2023 - 19:11 CEST
This incident affected: Domains & Subdomains (SndeTeam.com).