System outage

Incident Report for SndeTeam

Resolved

The problem has been fixed. Our domain and services should work again as usual and without interruptions. We are very sorry for the incident.
Posted Mar 18, 2023 - 14:52 CET

Identified

Our domain and service are down again. - We expect the problem to be completely resolved within the next 12 hours.
Posted Mar 17, 2023 - 12:32 CET

Monitoring

Our service and domain are available again - there might be temporary downtimes. In the next few days we will change our domain system.
Posted Mar 15, 2023 - 21:51 CET

Update

The list of affected projects has been expanded.
Posted Mar 15, 2023 - 15:45 CET

Investigating

The complete website (sndeteam.de) is currently unavailable. - Our team is checking the problem and will try to fix it as soon as possible. - We will contact you as soon as we have more information about this problem.
Posted Mar 14, 2023 - 21:46 CET