A quick coffee break ☕

Incident Report for SndeTeam

Resolved

We are back from our short coffee break! :) - Now the work continues, the next update will be released on May 18, 2023, it will include small improvements and a page for our project OneHour-Music. - The changelog from 01 May 2023 will be extended.
Posted May 05, 2023 - 19:17 CEST

Monitoring

Our entire team, including our customer service team, will be on sabbatical from May 01, 2023 to May 05, 2023. Please note that inquiries to our customer service may be delayed or not answered until 05 May 2023.
Posted May 01, 2023 - 20:00 CEST