New domains and subdomains(transfer)

Incident Report for SndeTeam

Resolved

The development team finished faster than expected. You can already fully use the new domains (http://sndeteam.com & http://ndeteam.eu) as of now, all redirects and subdomains are working fine.

More overview:
https://www.sndeteam.eu/help/domain-overview
Posted Apr 07, 2023 - 16:27 CEST

Monitoring

From 08.04.2023 we will officially launch our two new domains (http://sndeteam.com & http://sndeteam.eu). - The domains are expected to be fully functional and have all standard redirects by 10.04.2023.


(Date shown in German)
Posted Apr 06, 2023 - 23:54 CEST