.de domain not available

Incident Report for SndeTeam

Resolved

Great news! Our .de domain is back online! We apologize for any inconvenience caused by the temporary interruption. We have successfully transferred the .de domain to our new hosting provider. All subdomains have been added as planned. Thank you for your patience and understanding.
Posted Jul 15, 2023 - 18:59 CEST

Update

Due to the ongoing issues with our .de domain, we have made the decision to switch our hosting provider. On July 16, 2023, we will be conducting the switch, which is expected to result in a downtime of up to 24 hours. We believe that this change will help to address and resolve the existing problems with our domain.

During the migration process, we will provide you with live updates and more information through this status report. We appreciate your understanding and patience during this time and apologize for any inconvenience caused.
Posted Jul 13, 2023 - 20:46 CEST

Update

Dear Community,

We wanted to inform you that we are currently working on a technical issue with our .de domain. The outage of this domain is our top priority, and our dedicated team is working diligently to resolve the problem.

We understand that this may cause some inconvenience, and we sincerely apologize for any delays or disruptions that may occur as a result. Our utmost priority is to ensure that our platform functions smoothly and reliably.

However, if there are further delays, it may impact the timing of the next planned update. Nevertheless, we want to emphasize that we are fully confident in our ability to resolve the issue as quickly as possible and proceed with the update as planned.

In the meantime, we would like to remind you that there are alternative ways to access our content. You can reach us through our other domains and visit our social media channels to stay updated and receive news and updates. (https://www.sndeteam.eu / https://www.sndeteam.com)

We appreciate your patience and understanding as we work to address this issue. Our community is incredibly important to us, and we are committed to providing you with the best possible service.

If you have any further questions or concerns, please don't hesitate to reach out. We are confident that together we will overcome this challenge.

Your team!
Posted Jul 09, 2023 - 20:48 CEST

Investigating

Due to an as yet unknown problem, the .de domain is currently not accessible, this also applies to the .de subdomains! - We will give you more information as soon as our team has found out more. - the domains .eu and .com are still available without any problems!
Posted Jul 08, 2023 - 21:11 CEST