Last update in winter 2024 - all important information

Incident Report for SndeTeam

Resolved

Dear Community,

We are pleased to announce that the planned update for March 1, 2024, has been successfully completed. The update is now finalized in the background, and there will be no further changes until its release at 5:00 PM German time.

All details regarding the changes and new features can be found on our website www.wallpaperhub.eu in the News Blog and on our social media channels. We also realize that the announcement of the update in the Q2 2024 status report was made in error. We apologize for any confusion and hereby confirm that the update will be released as planned today.

Additionally, as announced on our social media channels, we will be launching the new RoadMap alongside the major update. This RoadMap will provide you with an overview of all 29 planned content updates and reworks until Q1 2025.

We thank you for your patience and understanding during the preparation of this update. Your feedback and support are extremely important to us, and we look forward to showcasing the new features and improvements.

Best regards,
Your SndeTeam

More resources to support you;
Feedback » https://www.wallpaperhub.eu/about-us/feedback
RoadMap » https://www.wallpaperhub.eu/about-us/roadmap
WallpaperHubEU News Hub » https://www.wallpaperhub.eu/news
GTAV Wallpapers live Status » https://www.wallpaperhub.eu/news/2024/gta-status
Instagram Countdown » https://www.instagram.com/stories/wallpaperhubeu/3313749410822196673
Posted Mar 01, 2024 - 03:25 CET

Update

Dear Community, we're excited to announce that the recent updates to our navigation and additional content, which were previously in a testing phase, have been highly successful. Due to the positive feedback, we've decided to permanently implement these changes. This includes the upcoming GTAV Wallpapers update, which we eagerly anticipate.

Mark your calendars! The new wallpapers will be released at the start of Q2 2024. Stay tuned for the exciting updates we have prepared for you.

Additionally, we have more great news to share: In order to involve you more in our projects in the future, we've significantly revamped and made our feedback form more user-friendly. You can find the new form directly on our website, WallpaperHub.eu, under the "About Us" section. Your opinions and suggestions are very important to us, as they help us continuously improve our offerings and services.

Thank you for your ongoing support and positive feedback, which motivate us to constantly improve and innovate.
Posted Feb 25, 2024 - 21:04 CET

Investigating

The SndeTeam is excited to announce the upcoming final update for Winter 2024. This update marks a significant milestone for our project, WallpaperHubEU, as it paves the way to a major new chapter. Unlike the smaller updates we've been releasing, this one will be followed by a substantial update that introduces a new game to our collection: Grand Theft Auto 5 (GTA 5). This expansion is scheduled for early spring and promises to bring a plethora of new features and content.

In the meantime, users should expect various changes to the design, layout, and navigation of our platform. These adjustments are part of our preparations for the major update and have been thoroughly tested by our Closed Beta Testers (CBT). The changes are aimed at enhancing user experience and are designed as public tests to ensure smooth integration.

Following the introduction of GTA 5, we already have further plans in the pipeline, which we will disclose only after the launch of the GTA 5 wallpaper update. Until then, users can look forward to an improved version of the German BR 442, available until the next major update.

We encourage our community to follow our social media channels for the latest information and updates. The SndeTeam is grateful for the ongoing support and engagement from our users and looks forward to sharing the new content with you.

~ Your SndeTeam ~

All the important information;
» https://www.wallpaperhub.eu/about-us/roadmap
» https://www.sndeteam.com/help/account-management
» https://www.sndeteam.com/about-us/faq
Posted Feb 06, 2024 - 03:55 CET