The URL error was completely fixed thanks to our CBT testers. - Tomorrow everything will work as usual.
Posted Apr 30, 2023 - 20:36 CEST
Monitoring
For CBT users the bug is fixed now, as soon as we are done testing if the buttons work normally again we will release a bug fix update.
Posted Apr 26, 2023 - 10:01 CEST
Identified
We have managed to find the problem. It has to do with a small URL error that crept in with the last update. Since this bug is not considered critical, it will be completely fixed with the next update on May 05, 2023.
Posted Apr 20, 2023 - 20:45 CEST
Investigating
We are aware of the bug that the button on the home page of the website is not working. The team is working on a solution. This error does not occur with every button. We currently know of 3 buttons that do not work - we hope to solve it with the next update.