Embracing Change and Exciting Developments

Incident Report for SndeTeam

Resolved

The announced update is now live and brings even more than initially anticipated!

We've compiled the most crucial details in a news post, set to be released later today or tomorrow. Keep an eye on our social media for the latest updates.

Furthermore, the new homepage has also been launched. We are currently testing it, and while it's not perfect yet, we're actively working to refine it.

As mentioned earlier, domain changes will occur at a later date, and we'll provide more details on that when the time comes.

Exciting news for our CBT members: The News Hub Version 2 is now available! If the new overlay proves successful, we plan to release it in the coming months. Stay tuned for more exciting developments!
Posted Jan 25, 2024 - 04:08 CET

Investigating

Commencing January 25, 2024, our website will undergo a comprehensive English translation. The domain structure will be pivotal in this process, with significant changes anticipated in the months ahead.

Our .com domain will seamlessly direct users to the revamped main English webpage, catering to our global audience. Simultaneously, the .de domain will align with our strategy, redirecting users to the dedicated webpage managed by our German team (to be realized in the coming months).

Maintaining continuity, the .eu domain will continue to serve as a gateway to our primary platform. However, we'd like to inform our users that the WarfaceDEU and BeamNGde views will no longer be available. Instead, our project, RndmGames, is currently engaged in creating a comprehensive Game Wiki, soon to be integrated into our website.

We appreciate your patience and understanding as we enhance our website for a more engaging and informative experience. Stay tuned for updates on these exciting developments!
Posted Jan 23, 2024 - 02:58 CET
This incident affected: Domains & Subdomains (SndeTeam.com).