Last Summer Update Status Report

Incident Report for SndeTeam

Resolved

The update is fully rolled out. Everything about the new wallpapers update here: https://x.com/wallpaperhubeu
Posted Sep 18, 2023 - 14:17 CEST

Monitoring

The update originally scheduled for September 20, 2023, is being released today, on September 17, 2023. This early release aligns perfectly with the conclusion of Germany's "Day of Rail."
Posted Sep 17, 2023 - 06:19 CEST

Update

The update will be released on September 20, 2023. All information about the rework of the BR 185 will be available in our new News Hub.
Posted Sep 12, 2023 - 01:27 CEST

Investigating

The next update is being prepared. As part of this preparation, some minor changes are being made. Please be aware that these changes may lead to unexpected errors.

More about the upcoming update:
- 𝕏: @wallpaperhubeu
- VK: @sndeteam
- Hive: @sndeteam

Thank you for your attention and understanding. If you have any questions or need further information about the update, please feel free to reach out to us.
Posted Sep 04, 2023 - 20:13 CEST