Outage: .eu domain

Incident Report for SndeTeam

Resolved

The work is completed. The domain is accessible by default again. We have made changes and test possibilities for our future projects and prepare accordingly.
Posted Apr 26, 2023 - 10:00 CEST

Update

We will move the work on the .com domain to our .eu domain. The .eu domain will not be accessible for the time being.
Posted Apr 21, 2023 - 03:37 CEST

Investigating

We are currently working on the .com domain. - In this period it may come to failures of this domain. The work is expected to last up to 48 hours.
Posted Apr 21, 2023 - 02:54 CEST