WallpaperHub: Website Navigation Issue (Footer)

Incident Report for SndeTeam

Resolved

The problem has been solved! - If you encounter further bugs, please contact our customer service!

- http://help.sndeteam.com
Posted Mar 09, 2024 - 22:14 CET

Identified

Dear Users,

We'd like to provide you with a status update regarding the current situation on our website, wallpaperhub.eu. After the latest update, we've encountered issues with the redirections through the buttons in the footer. It appears that the redirections are either incorrect or not functioning at all.

We want to inform you that our team is already working hard to find a solution to this problem as quickly as possible. We understand how frustrating it can be when features don't work as expected, and we sincerely apologize for any inconvenience this may have caused.

In the meantime, we've listed all relevant links for you here to continue providing you with the best possible service. We appreciate your understanding and patience as we work to get the website back up and running smoothly. If you have any further questions or need additional assistance, please don't hesitate to contact us.

» https://www.sndeteam.com/about-us/privacy-policy
» http://help.sndeteam.com

Thank you for your ongoing support and trust in us.

Best regards,
Your SndeTeam
Posted Mar 09, 2024 - 04:29 CET