Fast buttons error

Incident Report for SndeTeam

Resolved

An update has been released, the buttons have been removed for now and may be added back at a later date. - As a replacement, the help page https://www.sndeteam.de/help/wallpapers-features has already been completely adapted.
Posted Jun 17, 2023 - 22:34 CEST

Investigating

We are aware of the current problems with the newly introduced "Choose Weather / Collections" buttons. We will release an update on this soon.

Please use the search function to get faster access to the new features. Read more: https://www.sndeteam.eu/help/search-bar
Posted Jun 17, 2023 - 15:23 CEST